Your best friend for file transfer.

Fetch application logoFetch

Fetch won't open (2 posts)

  • Started 5 days ago by Cansu
  • Latest reply 5 days ago from Jim Matthews
  • Cansu Member

    Hi,

    I am trying to start Fetch and one day after I installed Movaje on my Mac, it stopped opening. It appears to be "opening" but it has not opened. I installed the newest version of Fetch and tried restarting the computer. Any other ideas?

    Cansu

    Posted 5 days ago #

  • Jim Matthews Administrator

    Hi,

    Could you try logging into your computer as Guest and then trying to open Fetch? If that worked it would indicate a problem with the Fetch preferences file in your account. You can remove those files by following these steps:

    1) Choose Go to Folder… from the Go menu in the Finder
    2) Enter ~/Library/Preferences and click Go
    3) Look for the file named com.fetchsoftworks.Fetch.plist and drag it to the Trash

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 5 days ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.