Your best friend for file transfer.

Fetch application logoFetch

File Was Not Found (3 posts)

  • Started 3 weeks ago by Brian
  • Latest reply 3 weeks ago from Brian
  • Brian Member

    Just got this error and don't know what to do about it. "Fetch could not put ____.tif because file was not found."

    I tried new 2 MB images and got the same error message.

    Prior to this I loaded about 100 images with no issues so this really baffles me. Please help!

    Posted 3 weeks ago #

  • Jim Matthews Administrator

    Hi,

    To diagnose this problem I'd like to take a look at your Fetch.log file. To find Fetch.log:

    1) Open Fetch
    2) Choose "Fetch Transcript" from the Window menu
    3) Choose "Show Fetch.log in Finder" from the File menu

    You can email it to bugs@fetchsoftworks.com

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 3 weeks ago #

  • Brian Member

    Just emailed it.

    thanks.

    Posted 3 weeks ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.