Your best friend for file transfer.

Fetch application logoFetch

files wont show once uploaded (6 posts)

  • Started 10 years ago by rayrnyc
  • Latest reply 10 years ago from Scott McGuire
  • rayrnyc Member

    hi, Im uploading my site with fetch as i always have in the past, putting my swf files and index.html file in the htdocs folder..i deleted my old files from here and when i put up my new files all that come up in the browser is a blank page..i prepared thes files in the same manner as always, flash,dreaweaver ect..i cant for the life of me figure out why they wont show up. any help would be greatly appreciated..thanks

    Posted 10 years ago #

  • Scott McGuire Administrator

    Hi,

    I know this may sound obvious to you, but the first thing to check is to make sure your browser isn't caching the wrong information.

    Assuming you're using Safari, go to the page in question, then choose Reload Page from the View menu.

    If that doesn't work, go to the Safari menu, and choose Empty Cache. Then try viewing the page again.

    If neither of those work, if you could tell us the address of the problem page, we'll take a look and see if we have any ideas.

    Thanks,

    Scott McGuire
    Fetch Softworks

    [This message has been edited by ScottMcGuire (edited 10-28-2007).]

    Posted 10 years ago #

  • rayrnyc Member

    i tried to empty the cache but it didnt work..the page address is www.rayriosdesign.com

    Posted 10 years ago #

  • Scott McGuire Administrator

    Hi Ray,

    The problem appears to be that your webpage calls a JavaScript function: AC_FL_RunContent(), and says that function can be found in a file named AC_RunActiveContent.js in a Scripts folder.

    The problem is there is no Scripts folder, or AC_RunActiveContent.js file, on your site, so when your webpage calls that JavaScript function, an error happens because the script file does not exist, and your page is never displayed.

    I believe you need to locate and upload the appropriate folder of scripts in order to fix the problem.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 10 years ago #

  • rayrnyc Member

    Hey Scott thanks..you were right on target with the java script folder..i dont remember uploading any js files with the rest in the past, but i'll remember from now on..thanks again, you were a great help

    Ray.

    Posted 10 years ago #

  • Scott McGuire Administrator

    Hi Ray,

    You're welcome, glad to see it's all working now!

    Best,

    Scott McGuire
    Fetch Softworks

    Posted 10 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.