Your best friend for file transfer.

Fetch application logoFetch

Firewall blocking (2 posts)

  • Started 18 years ago by Damien
  • Latest reply 18 years ago from Scott McGuire
  • Damien Member

    Hello, I have tiger on a ibook. Cant transfer anything. It says that a firewall is blocking. I tried checking or unchecking passive mode. Nothing happen. Still the same. Hope you can help.



    Posted 18 years ago #

  • Scott McGuire Administrator

    If you are running Mac OS X, make sure that the OS X firewall is turned off (choose "System Preferences" from the Apple menu, click on the Sharing icon, then on the Firewall tab, and click Stop if the firewall is running).

    If you are in your work office, you might want to consult with your organization's network administrator.

    Finally, if you are not using Fetch 5, you might want to give it a try - we have improved Fetch's compatibility with firewalls in it. You can download it from .

    If these suggestions don't help, let us know.


    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.