Your best friend for file transfer.

Fetch application logoFetch

first time frustration (3 posts)

  • Started 8 years ago by Phillip Hughes
  • Latest reply 8 years ago from Scott McGuire
  • Phillip Hughes Member

    I thought I did everything correctly but when I try my page, I get this:Index of /

    Phillip's web page.rwsw/
    Apache/2.2.15 (Unix) mod_ssl/2.2.15 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 mod_perl/2.0.4 Perl/v5.8.8 Server at www.philliphughes.com.au Port 80

    Not sure what is happening?
    Thanks.
    Phillip

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi Phillip,

    What program did you use to create your website?

    Check to make sure you uploaded your website files to the correct folder on the server. On many servers, the files that make up your website must go in a specially named folder, for example, one named "public_html", "htdocs", or "www" — the exact name of the folder will depend on your server. Usually you do not need to create this folder, it will already exist.

    If you are unsure which folder you should put your website files in, you should contact the company or person that runs the server and ask which folder you should upload website files to.

    If you used iWeb to create your website, be sure that you uploaded the contents of the folder where you published your website, but not the folder itself. (This advice does not necessarily apply if you are using a program other than iWeb to create your website.)

    Thanks,

    Scott McGuire
    Fetch Softworks

    Edited 8 years ago #

  • Scott McGuire Administrator

    Hi Phillip,

    I visited your website and it looks like you've found and fixed the problem, but if you have further questions, please let us know.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.