Your best friend for file transfer.

Fetch application logoFetch

Folder not recognized (2 posts)

  • Started 14 years ago by DWP
  • Latest reply 14 years ago from Scott McGuire
  • DWP Member

    New to all this. Starting a blog. Downloaded a statistics program. Blog dashboard said I need a wp-content/cache folder. I opened a "new folder" via Fetch in my wp-content folder. New folder appeared (to my great surprise). Dashboard seemed to recognise the file but said it needed to be "writable" to the server. So I went back, hit the "Info" button, opened "Permissions" and clicked on "read" then went back to see if I need to click on "write" and "Execute" (for administrator). When I tried to click on "Info" again, I repeatedly get a message that this "Cache" folder does not exist (yet when I try to add another new folder named "Cache" it insists that such a folder already exists). I have tried various other commands including delete but it tells me the folder cannot be opened. I hope it's a simple fix. What;s wrong?
    Transcript: WD cache
    550 cache: No such file or directory
    ftp_cwd: 2,-30006 (state == RINFO_TRY_CWD)
    257 "/httpdocs/wp-content" is the current directory
    227 Entering Passive Mode (72,32,209,132,164,23).
    Making data connection to port 42007
    LIST -al
    150 Opening ASCII mode data connection for file list
    drwxr-xr-x 5 beingcancer psacln 4096 Mar 12 06:10 .
    drwxr-x--- 9 beingcancer psaserv 4096 Mar 11 14:42 ..
    d-w------- 2 beingcancer psacln 4096 Mar 12 05:59 cache
    -rw-r--r-- 1 beingcancer psacln 30 Feb 15 12:34 index.php
    drwxr-xr-x 7 beingcancer psacln 4096 Mar 11 17:01 plugins
    drwxr-xr-x 5 beingcancer psacln 4096 Feb 16 19:20 themes
    226-Transfer complete
    226 Quotas off
    257 "/httpdocs/wp-content" is the current directory
    257 "/httpdocs/wp-content" is the current directory
    257 "/httpdocs/wp-content" is the current directory
    257 "/httpdocs/wp-content" is the current directory
    257 "/httpdocs/wp-content" is the current directory
    send_cmd():con_conn->Putline() returns 2,-50

    Posted 14 years ago #

  • Scott McGuire Administrator


    Unfortunately, it looks to me like the problem is that somehow the permissions on the folder have gotten changed such that you no longer have permission to make changes to the folder. The file list in the transcript shows that you do not have read permission for the folder, which may be why the server tells you it doesn't exist.

    One thing to try, if you haven't already, is to close your connection to the server, open a new connection to it, and see if you can delete or change the permissions of the folder then.

    If that doesn't work, I think the only option is to contact the folks who run the server, and ask them to either fix the permissions on the folder or delete it for you, and then start over.

    Sorry not to have a better solution for you. Please let us know if you have additional questions.


    Scott McGuire
    Fetch Softworks

    Posted 14 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.