Your best friend for file transfer.

Fetch application logoFetch

fresh install dies (6 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by lou
  • Latest reply 22 years ago from lou
  • lou Member

    g4, osx 10.0.3, on new drive (also 9.1 on same drive)

    i download today and used isntaller.

    ran first time i chose "try"

    now when i run i try to choose "not yet" then program quits.

    i did install 4.0 when it first came out on a my orginal hd that does not have osx on it.

    (shows as separte drive on the desktop)


    Posted 22 years ago #

  • lou Member

    deleted prefs and didn't find nullist

    still quits on "not yet"

    Posted 22 years ago #

  • Jim Matthews Administrator

    So there's no file named (null).plist?

    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

  • lou Member

    whoops there is. was looking for "n" instead of "("


    tossed it and now it works

    Posted 22 years ago #

  • lou Member

    awesome. works now. anyway to increase the font size for the file listings?

    kinda small.

    Posted 22 years ago #

  • lou Member

    never mind. i am blind/

    Posted 22 years ago #

Topic closed

This topic has been closed.