Your best friend for file transfer.

Fetch application logoFetch


  • Started 15 years ago by JOHN NEW
  • Latest reply 15 years ago from Scott McGuire
  • JOHN NEW Member

    Tried to delete old filoes and upload new (re-designed) files.
    1) Message came up that Fetch could not view one of the 'named' picture files.

    2)I replaced the picture on my iWeb application and went through uploading process.

    3)Same error notice - so I tried to delete old files. Same error message.

    Cannot get past this problem. I have screen grabbed error message if this would help.

    Best regards, John

    Posted 15 years ago #

  • Scott McGuire Administrator

    Hi John,

    Most likely the problem is that your files have characters in them that your FTP server does not like.

    If you can send us a Fetch transcript, we will examine it and try to figure out what the problem is. To do this:

    * Quit Fetch, if it's running.
    * Open Fetch again.
    * Connect to your server.
    * Try to view one of the picture files that gave you an error.
    * Try to delete one of the old files that gave you an error when you tried to delete.
    * Go to the Window menu, and choose Fetch Transcript.
    * Copy the entire contents of the transcript window, and paste them into a reply to this message.


    Scott McGuire
    Fetch Softworks

    Posted 15 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.