Your best friend for file transfer.

Fetch application logoFetch

FTP Through ISA 2004 (2 posts)

  • Started 18 years ago by Dennis
  • Latest reply 18 years ago from Scott McGuire
  • Dennis Member

    MAC OS X, Fetch 4.0.3
    I am unable to get a directory listing and Fetch just hangs after I log in to the FTP server which is published through a Microsoft ISA 2004 firewall using the standard FTP server publishing rules with the READ ONLY filter off. There are no other FTP filters on. It worked when I was running ISA 2000 so I know it's a firewall issue. I use the IP address to get to the server.
    Things work OK when I log in to other FTP sites at different locations. I have read the FAQ and Help and tried PASV on and off with the OS Firewall disabled. I even tried Don't use MACB and ADAT probe setting in Fetch. The log files show successful login, correct directory location, successful PORT command but will not LIST the files. It just hangs on 150 Opening ASCII mode data connection.
    Any ideas?

    Posted 18 years ago #

  • Scott McGuire Administrator


    Have you tried Fetch 5? You can download a trial version of it from and see if it works with the server. If it doesn't, let us know and we will try to find a solution.


    Scott McGuire
    Fetch Softworks

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.