Your best friend for file transfer.

Fetch application logoFetch

images won't upload (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Georgia
  • Latest reply 21 years ago from Jim Matthews
  • Georgia Member

    Help..I am a complete novice at this! I have created webpages using Claris Homepage and usually upload with Claris but I'm trying to upload a site with Fetch (because for some reason Claris won't let me). Anyway, the pages have uploaded okay but the images just won't upload :() I have tried every option eg. text, raw data etc etc and have also tried uploading images seperately but nothing seems to work. What am I doing wrong? :confused:

    Posted 21 years ago #

  • Jim Matthews Administrator

    The usual cause of this problem is uploading the image files in a different location than the one that the HTML files expect. Are the image files stored in a different folder than your HTML files? If so, you may need to upload the entire folder (use "Put folders and files..." from the Remote menu in Fetch).

    If you post the URL of your site I can be more specific.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.