Your best friend for file transfer.

Fetch application logoFetch

Images won't upload "because a file was not found" (8 posts)

  • Started 2 months ago by Chris
  • Latest reply 1 day ago from Michael
  • Chris Member

    Fetch connects to my server as it should, will transfer text files properly, but if I try to upload an image file or a folder with an image in it, I get the message, "Fetch could not put "(image name here)" because a file was not found."

    I am not having any other problems, just the image upload. How can I fix it??

    I should add that I've tried to upload jpg, png, and PDFs and they all get the same error message.

    Edited 2 months ago #

  • Jim Matthews Administrator

    Hi,

    Have you tried quitting Fetch and/or restarting your Mac?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 2 months ago #

  • Chris Member

    Yes, I tried that initially and it didn't help but for some reason, later on, I was able to upload the images. I have had this problem in the past, so wanted to see if there's a bug or fix other than a constant restart.

    Posted 2 months ago #

  • Jim Matthews Administrator

    I am not sure what causes this problem, and at this point I unfortunately don't have a better recommendation than restarting. I'll keep investigating.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 2 months ago #

  • KarenG Member

    I am having this same problem.

    Posted 2 months ago #

  • Chris Member

    The only real solution I've found is to quit Fetch and then restart it. Happens intermittently now. Frustrating, but IDK what else to do.

    Posted 2 months ago #

  • KarenG Member

    Thanks Chris. I hope they'll get this fixed.

    Posted 2 months ago #

  • Michael Member

    @Chris, Had the same problem, tried your suggestion to quite Fetch and restart and I no longer got the error. Frustrating.

    Posted 1 day ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.