Your best friend for file transfer.

Fetch application logoFetch

iWeb uploading problem (2 posts)

  • Started 16 years ago by jimmyninja
  • Latest reply 16 years ago from Scott McGuire
  • jimmyninja Member

    I recently downloaded your trial version. It worked like a charm the first few times I used it, but the last time I tried to upload changes to my iWeb site, it stalled. I have tried repeatedly,but it just stalls. I do not get an error message, and it does not say that it is timed out. I just stalls. Now my website is not posted and I cannot seem to get it back up. I would like to purchase Fetch, but I want to see that it works first. What can I do?

    Posted 16 years ago #

  • Scott McGuire Administrator


    We're sorry you're having troubles with Fetch.

    If it worked the first few times, but now stalls, this may indicate a server problem.

    If you could send us a transcript from Fetch of a stalled upload attempt, we may be able to identify where the problem is.

    To do this:

    * Quit Fetch, if it's running.
    * Open Fetch again.
    * Connect to your server.
    * Try uploading again.
    * Then choose Fetch Transcript from the Window menu, copy the entire contents of the transcript window, and paste them into a reply to this message.

    And we'll take a look and try to figure out what's going on.


    Scott McGuire
    Fetch Softworks

    Posted 16 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.