Your best friend for file transfer.

Fetch application logoFetch

Large file question (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by mothra
  • Latest reply 20 years ago from Jim Matthews
  • mothra Member

    I'm using Fetch 4.0.3 on a mac ibook running 9.2.2 connected via cable/modem 256k. thru a 4 port router. I've been using the client called Transmit for a year and uploaded files as large as 8megs without problem. I switched to Fetch for its superior features.

    But! I can not upload files larger that 1.5 megs. The dog runs his buns off but never gets more than 1.5megs. I've searched these boards and found that this problem has been discussed for nearly a year.

    One person was advised to bypass his airport which worked for him. So I bypassed my router and connected directly to my modem and you know what? It worked.

    But! I need that router. It's a major pain to have to play with wires in order to upload large files. Is there no work around other than to bypass my router? Are there other folks uploading large files thru a router?


    Posted 20 years ago #

  • Jim Matthews Administrator

    I routinely upload large files through a router (an Airport Extreme Base Station). You might check with your router vendor to see if there are any firmware updates available that might correct the problem.


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

Topic closed

This topic has been closed.