Your best friend for file transfer.

Fetch application logoFetch

Licensing Woes (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Rob
  • Latest reply 21 years ago from Rob
  • Rob Member

    My supplier sent me a serial number which got Fetch working for me (under Mac OS X)... then I noticed that it named my supplier's company, not my company. So my supplier got me a NEW serial number (with the name corrected)... but now I can't get rid of the old/wrong one!

    How to I enter a NEW serial number instead of the one I have in there now?

    (I tried trashing/reinstalling Fetch 402.)

    Posted 21 years ago #

  • Jim Matthews Administrator

    If you hold down Control and Option while Fetch is starting up it will prompt for new serial number information.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • Rob Member

    Thanks. That worked.

    Posted 21 years ago #

Topic closed

This topic has been closed.