Your best friend for file transfer.

Fetch application logoFetch

Locked out of account (2 posts)

  • Started 1 month ago by JEFF H
  • Latest reply 1 month ago from Jim Matthews
  • JEFF H Member

    I successfully logged into my account earlier today. A few hours later I tried to log in again and have repeatedly gotten this error message:

    An FTP connection to "jeffhallsound.com" could not be opened because the connection was refused

    I've tried multiple times with the correct user/passwords with no success. I need important files by years end. Please help!

    Posted 1 month ago #

  • Jim Matthews Administrator

    Hi Jeff,

    You should contact your hosting company and let them know that their FTP server is refusing connections. It could be that they've made a change and you need to use a different hostname.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 1 month ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.