Your best friend for file transfer.

Fetch application logoFetch

Login incorrect: password not accepted (2 posts)

  • Started 18 years ago by alisonc
  • Latest reply 18 years ago from alisonc
  • alisonc Member

    Hello: I'm running OSX10.4.2. Tried connecting using Fetch v.4.0.2 and received the message that the Login was incorrect. The password seemed to be failing. However, I know the password is correct.
    I've just downloaded v.5 and tried that but, unfortunately, with the same result. Here is the transcript:
    Connecting to port 21 (9/5/05 9:20:17 PM)
    Connected to port 21 (9/5/05 9:20:17 PM)
    220 ProFTPD 1.2.9 Server (ProFTPD) []
    500 ADAT not understood
    AUTH This command is checking whether this server supports Kerberos or GSS security, see RFC 2228
    500 AUTH not understood
    USER ireland
    331 Password required for ireland.
    530 Login incorrect.
    Hopefully, it's something obvious that I am doing or not doing ... ?
    Signed: Puzzled, in the Annapolis Valley...
    Alison Causton

    Posted 18 years ago #

  • alisonc Member

    Please ignore this plea for help. My ISP has just advised they made an error in communicating the password to me.

    Posted 18 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.