Your best friend for file transfer.

Fetch application logoFetch

Mac OS 10X & AOL (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by Sal5class
  • Latest reply 20 years ago from Jim Matthews
  • Sal5class Member

    I continue to receive the "Permission Denied" message when I try to access my AOL FTP space with Fetch 4.0.3 on my OS 10X. If I restart the same computer on OS 9.2 I have no problems. I have tried everything for six months and still have same problem. Has this occurred for anyone else? It is interesting that I have no problem once on the OS 9. My OS X is the latest 10.2.8 version, thought that might make a difference, but it has not changed my ability to load or delete files on AOL space.

    Posted 20 years ago #

  • Jim Matthews Administrator

    There have been quite a few reports of this, but if I recall correctly the last time I tried to access my AOL web space with Fetch it did work. Make sure that you're dialed into AOL, and that you have the latest version of the AOL software. You might want to arrange your network interfaces (in the Network pane of System Preferences) so that the AOL interface is the first or only one.


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

Topic closed

This topic has been closed.