Your best friend for file transfer.

Fetch application logoFetch

Macbinary problem (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 22 years ago by QDerf
  • Latest reply 22 years ago from Jim Matthews
  • QDerf Member

    When I upload files in binary/macbinary3 mode to an AppleShare IP 6.3 or Webstar 4.4 server, not going through a proxy, the file type and creator are not set at the other end and the file has a generic white sheet icon.

    I have not used setsecretoptions to disable the macb command and as I have tried many many configurations for Fetch 4 and I never got it to work.

    I do not have this problem with Fetch 3 but would like to upgrade to Fetch 4, however this has got to work first.

    Posted 22 years ago #

  • QDerf Member

    Oooh, now it works with the WebStar 4.4 server. I will go check the AppleShare IP config, because if it works on WebStar it might not be a fetch problem after all...

    Still if you have ideas they would be welcome!

    Posted 22 years ago #

  • QDerf Member

    I didn't find any usefull configuration options in appleshare IP to correct this problem. I have also tried on an AppleShare IP 6.1 server and it has the problem too.

    Posted 22 years ago #

  • Jim Matthews Administrator

    I would be interested in seeing a transcript of an upload to the AppleShare IP server (choose "Fetch Transcript" from the Window menu). Or, if you could give me a test account on an AppleShare IP server I could try to reproduce the problem myself (if you want to do that send the info to


    Jim Matthews
    Fetch Softworks

    Posted 22 years ago #

Topic closed

This topic has been closed.