Your best friend for file transfer.

Fetch application logoFetch

Machine Freezes Solid after Fetch Launches (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by mstielau
  • Latest reply 21 years ago from mstielau
  • mstielau Member

    I just downloaded, and purchased, Fetch 4.01. The first time I ran it, everything worked fine. After I quit Fetch and re-launched it, my Mac froze up.

    I restarted and tried launching Fetch again; this time my mac froze solid - even the cursor wouldn't move. I restarted again and increased Fetch's memory allocation to 6 Mb. Same result - the machine freezes on launch. I restarted again, then deleted Fetch preferences and launched Fetch again - same result.

    I've never had a single problem with Fetch 3.03 in the 5 years that I've used it.

    My mac is a PowerMac 9500 with a 400 MHz G3 processor and 304 Mb of physical RAM, running OS 8.6

    - Michael

    Posted 21 years ago #

  • Jim Matthews Administrator

    Did you try also deleting the Fetch Cache and Fetch Shortcuts files in the Preferences folder? Other things to try are starting up with the Mac OS 8.6 Base set of extensions in Extensions Manager, and downloading another copy of Fetch.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • mstielau Member

    Thanks for your reply Jim.

    I think you're on the right track. I actually bought two copies of Fetch yesterday. I installed the second copy on my home computer last evening, and experienced the same freezing symptoms. The first time, it launched with no problems, then on subsequent attempts to launch it, the machine froze up. (Curious note - the first time I launched it, Fetch 3 was already running - maybe that's why it didn't crash?)

    Anyway, I had the same thought as you and deleted not only the preferences, but also the cache and shortcuts files. After this, it launched with no problem. Next, I reinstalled the old shortcuts file in the preferences folder, and the freezing problem did not recur. So far, so good.

    I will try to repeat this success on my machine at work on Monday. Stay tuned... :-)

    Monday Morning Update:
    Success! I deleted the cache and preferences files and Fetch 4 now works on my mac at work too.

    Now if we could only do something about that window size... can't shrink it smaller than 648 pixels on my machine. Fetch 3 would go much smaller.

    Un-elegant workaround... open Fetch 3 and resize the window to the desired size, then quit. Fetch 4 will use the old window size from then on, but if you resize it at all - it "snaps" back to the 648 window size.

    - Michael

    [This message has been edited by mstielau (edited 10-29-2001).]

    Posted 21 years ago #

Topic closed

This topic has been closed.