Your best friend for file transfer.

Fetch application logoFetch

Missing Shortcuts (3 posts)

  • Started 17 years ago by XtraguyTO
  • Latest reply 17 years ago from Scott McGuire
  • XtraguyTO Member

    I've just upgraded from Fetch 4.0.3 to version 5.1.

    After launching Fetch 5.1 all my shortcuts are missing. The release notes state they should have imported from previous version.

    Have tried in on OS 10.3.9 and 10.4.7 both with same result.


    Posted 17 years ago #

  • XtraguyTO Member

    Sorry - I went back and installed version 5.05 first - my shortcuts appeared.

    Then I installed the 5.1 upgrade.

    Sorry to bother anyone.


    Posted 17 years ago #

  • Scott McGuire Administrator

    Hi Les,

    Glad you got the problem sorted out. Let us know if you have any more questions about the ugprade.


    Scott McGuire
    Fetch Softworks

    Posted 17 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.