Your best friend for file transfer.

Fetch application logoFetch

Need 'Port' command first (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 16 years ago by Stage7
  • Latest reply 16 years ago from Jim Matthews
  • Stage7 Member

    I'm trying to connect to a Unix based FTP server using Fetch 3.03 on a G4 w/OS9.

    The FTP server is behind a firewall using NAT (actually PAT).

    I have no problems connecting and transfering to this same server when I use WS_FTP Pro on a PC.

    I have enabled and disabled passive mode. Still no luck.

    I'm able to login and see the root directories, but when I try to browse of upload a file I get this error.

    Server file error: Data transfer not implemented for client default data port. Need 'Port' command first.

    Thanks in advance for any insight..

    Posted 16 years ago #

  • Stage7 Member

    It's seems to work if I keep hitting ok on all of the error messages, but it is very inconsistent. Sometimes I have to keep hitting the directory button 3-4 times before it will work. I'm only having a problem with the Fetch clients. Version 3.03

    Thanks again..

    Posted 16 years ago #

  • Jim Matthews Administrator

    I'd like to see what's in the Fetch Transcript window (choose it from the Windows menu) when you have passive mode transfers turned off.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 16 years ago #

Topic closed

This topic has been closed.