Your best friend for file transfer.

Fetch application logoFetch

Netware file size (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by Michiel
  • Latest reply 21 years ago from Jim Matthews
  • Michiel Member

    I remember seeing that there would be a fix in the next update for the fact that Fetch 4.01 did not display file size (ate) at all on connection to a Novell (Netware 5.1 in my case) network.

    I've tried 4.02b1 - still doesn't work first time, though the information does appear when you do a refresh of the file list. Will this be fixed in the final release?

    [This message has been edited by Michiel (edited 04-22-2002).]

    Posted 21 years ago #

  • Jim Matthews Administrator

    My guess is that Fetch had cached the previous file list (it indicates when it has done this by printing "As of" followed by the date when the file list was retrieved below the file list). If that was the case it should work every time now. If you see Fetch fail to display the sizes on a Novell server and the "As of" date is not shown, please let me know.


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

Topic closed

This topic has been closed.