Your best friend for file transfer.

Fetch application logoFetch

OS 10.2 and FATCarbon 1.5 error (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by morten
  • Latest reply 21 years ago from morten
  • morten Member


    I've just upgraded from OS 10.1.5 to 10.2. I've downloaded Fetch 4.0.2, but when I launch Fetch the OS tells me of an Application Launch Failure. Apparently there's a shared library error :
    <fatCarbon 1.5><fatcarbon 1.5><><>

    Any idea how to fix this? I've tried to reinstall 10.2 but to no avail.


    Posted 21 years ago #

  • Jim Matthews Administrator

    It sounds like you installed Kerberos for Macintosh 4.0 and then upgraded to OS X 10.2. To get Fetch working again you need to either uninstall that version of Kerberos for Mac or upgrade it to Kerberos for Macintosh 4.0.2 Extras for OS X 10.2:


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • morten Member

    Dear Jim,

    Thanks for your help. It solved the problem and Fetch now works again (your solution also solved a related library error that prevented Eudora from launching - thanks!).


    Posted 21 years ago #

Topic closed

This topic has been closed.