Your best friend for file transfer.

Fetch application logoFetch

Portugese upload problems (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 14 years ago by cberish
  • Latest reply 14 years ago from cberish
  • cberish Member

    This should be simple for someone here:

    I have a website that I just converted from American English to Portugese.

    Browsers in Brazil are having a tough time reading the hypens and emaphasis marks that this language needs (they are there as the text was written by a Brazilian and sent to me).

    Copying and pasting the text was no problem, however, when the page is viewed in a Browser it displays gobbly gook where hyphenated or emphasized letters should be (ex. The word "anos" has a little ~ above the "n". It shows up as a couple of whacked out characters).

    I upload my pages from: Mac Dual Gig G4-OSX.2.8
    Pages created in Dreamweaver MX.

    I use the "automatic" setting in Preferences under the "upload" tab within Fetch 4.03.

    Any ideas??

    -Clay

    Posted 14 years ago #

  • Jim Matthews Administrator

    You should try changing the setting of the "Translate ISO Characters" checkbox in the Misc. section of Preferences. Does that help?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 14 years ago #

  • cberish Member

    That did it.

    UNchecking the ISO character option fixed it.

    Thanks for the help.

    -Clay

    Posted 14 years ago #

Topic closed

This topic has been closed.