Your best friend for file transfer.

Fetch application logoFetch

Problem uploading file with accented "e" in file name (2 posts)

  • Started 6 months ago by Joe
  • Latest reply 6 months ago from Jim Matthews
  • Joe Member

    I recently uploaded my website files using the latest Fetch. One of my html files had an accented "e" (é) in the name that showed up as a question mark in a black diamond after it was uploaded. When I tried to load the web page in a browser, I got an error message and could not load the page.

    Is this a known Fetch problem or bug that needs to be fixed? I was able to load the file using Cyberduck and had no problems - hence I am wondering if Fetch somehow corrupts the file during upload.

    Also, I renamed the page using "cafe" instead of the accented "café" and it worked fine when using Fetch. So I do believe I've isolated the problem. All other accented e's within the file content uploaded without a hitch.

    This is more of an FYI for Fetch since I was able to find a workaround, but wondering if this is a bug that can be fixed with a patch.

    Posted 6 months ago #

  • Jim Matthews Administrator

    Hi,

    It could be that you need to change the preferred text encoding in the Miscellaneous section of Preferences. Unfortunately different FTP servers use different text encodings, and this becomes an issue with characters like é.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 6 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.