Your best friend for file transfer.

Fetch application logoFetch

problem uploading images (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by kirsten
  • Latest reply 19 years ago from Jim Matthews
  • kirsten Member

    I've been using Fetch to upload from my Mac for different websites for ages but I am having trouble with viewing images now. Uploading appears to work with no problem but when I view my html pages no images show up, the html pages are fine. I've checked trying to view just the jpeg / gifs - they don't show. I've also re uploaded an image file to a new website which I know worked in the past on an old website - worked in the past and not now! I am going nuts trying to sort this out - anyone had similar problems or can help???

    Posted 19 years ago #

  • kirsten Member

    Just to add you can view the page at

    Posted 19 years ago #

  • Jim Matthews Administrator

    That page is looking for an image file named blueimagesmall.jpg in a directory named pics. It appears that there is a pics directry, but no file named blueimagesmall.jpg inside it. Is it possible that you uploaded the file to a different directory? Or that the name of the file you uploaded had some upper-case letters (the HTML expects the name to be all lower-case)?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.