Your best friend for file transfer.

Fetch application logoFetch

Problems uploading iWeb photo albums (40 posts)

  • Started 12 years ago by Mel
  • Latest reply 9 years ago from Dan
  • dori Member

    Hi Jim,

    Yes you are correct.

    Tnx
    Dori

    Posted 9 years ago #

  • Jim Matthews Administrator

    Does the site look correct when you enter that file:/// URL into your browser?

    Posted 9 years ago #

  • dori Member

    If I double click the index file, it opens it through Google chrome and than its not working but when I open it through Safari it works great!

    Posted 9 years ago #

  • Elham Member

    Hi aim lost the icon from mean screen photo album pleas can you relate pace thanks

    Posted 9 years ago #

  • Elham Member

    Hi aim lost the icon from mean screen photo album pleas can you relate pace thanks

    Posted 9 years ago #

  • Jim Matthews Administrator

    Hi Dori,

    If the site looks good in Safari the next step would be to upload all the files that make up your site to your web hosting company's server. That's what you'll use Fetch to do. Once you do that you should be able to view your site using an http:// URL.

    Jim Matthews
    Fetch Softworks

    Posted 9 years ago #

  • dori Member

    HI Jim,

    Thanks allot for your help,
    I didn't finish preparing the site yet. Hope that it will work as you said ..
    If not, I will be back,

    Tnx
    Dori

    Posted 9 years ago #

  • Dan Member

    Hi,
    I have created a one page website on iWeb09 (with pdf download file attached). I have uploaded this website using Fetch with no problems but for some reason I get the error message:
    "Not Found
    The requested URL /file.html was not found on this server.
    Apache Server at www.phantomlines.com Port 80"
    When trying to connect to my web address www.phantomlines.com or web url http://www.phantomlines.com/file.html - which shows in the web browser along with the error message above on screen.

    However when double clicking the index file saved in Fetch and created by iWeb on my Mac it works fine and the safari browser reads: http://www.phantomlines.com/PL/Home.html

    Can you help me to work out why it is not directing to this page when typing my basic web address www.phantomlines.com into the web browser?

    Many Thanks
    Dan

    Posted 9 years ago #

  • Jim Matthews Administrator

    What are you entering in your web browser? When I enter http://www.phantomlines.com or http://phantomlines.com I get the correct home page.

    Jim Matthews
    Fetch Softworks

    Posted 9 years ago #

  • Dan Member

    Hi Jim,
    Not sure what happened there but it seems to have righted itself after I deleted and reloaded through Fetch a couple of times.

    All sorted now

    Thanks

    Posted 9 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.