Your best friend for file transfer.

Fetch application logoFetch

Problems Uploading To Fetch (2 posts)

  • Started 2 months ago by Jason
  • Latest reply 2 months ago from Jim Matthews
  • Jason Member

    Hi! I've been having problems uploading to Fetch this afternoon. The software worked fine this morning, and then all the sudden in the afternoon it stopped working.

    I've restarted several times, updated the software, restarted, checked with different internet connections, and still no success.

    I can download files from the server with no problem, but when I go to upload the files I get error messages. Most often they say "Server responded: "file name: Read-only file system"" and sometimes it'll say "Server responded: "file name: permission denied"". I have not changed anything on my computer and typically use Dreamweaver to edit files.

    Any tips or tricks to get things uploading again? Thank you!

    Edited 2 months ago #

  • Jim Matthews Administrator

    Hi,

    That sounds like a problem with the server you are uploading to. Have you contacted the hosting provider?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 2 months ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.