Your best friend for file transfer.

Fetch application logoFetch

Proxy information appears corrupted and is not being saved (2 posts)

  • Started 17 years ago by gilbert
  • Latest reply 17 years ago from Scott McGuire
  • gilbert Member

    The system defaults to MS Proxy 2.0. "Á§tᨻø?Ì&#fffd;" is entered as the proxy host and 37050 is entered as the port. I have tried numerous times to delete this information and change the proxy type to none, but the changes are not being saved.

    Reinstalling the sofware did not help. I have also gone into <username>/Library/Preferences to remove the Fetch Cache/Prefs/Shortcuts, but that did not work. I tried creating a new profile and the software works fine there. I would like to think that there may be a better solution than starting from scratch.

    The system is a G4 running 10.4.8 and Fetch 4.01. Thank you in advance.

    Posted 17 years ago #

  • Scott McGuire Administrator


    I'd do two things.

    First, upgrade to Fetch 4.0.3 - it's a free upgrade for you. You can download it from .

    Second, after you do that, do the following:
    * Open Fetch.
    * Go into Fetch Preferences, click the General tab, and uncheck "Use Internet Config."
    * Quit Fetch.
    * Remove your Fetch Prefs file again (you can leave the others).
    * Open Fetch, and see if you can set the Proxy settings to "None."

    If you are still having problems after doing the above, please let us know. Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 17 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.