Your best friend for file transfer.

Fetch application logoFetch

re: Fetch worked with DSL but not Adelphia Cable... (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by SpiralCris
  • Latest reply 19 years ago from Jim Matthews
  • SpiralCris Member

    I had been connecting with SprintDSl (slow as molasses) and switched to Adelphia (no choice) cable and Fetch won't connect, neither will BBEdit. I had no problem in my last location with Roadrunner, so it has to be Adelphia.

    I have tried the solutions in the troubleshooting section but to no avail.

    any suggestions? I live in a very, very rural community -the technician who hooked up the cable was totally clueless about computers in general. When I called and asked if they used a non-standard port -no one knew what a port was... (maybe I phrased it wrong?)

    anyway, any suggestions?

    Posted 19 years ago #

  • Jim Matthews Administrator

    Can you connect to any FTP servers? You could try connecting to (leave the User ID and Password fields blank).


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.