Your best friend for file transfer.

Fetch application logoFetch

Reliable crashes in OS X 10.1.2 (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 21 years ago by zkramer
  • Latest reply 21 years ago from zkramer
  • zkramer Member

    Hello - I am running Fetch 4.0.1 on OS X 10.1.2. After repeated installations, Fetch immediately crashes after a file list appears. I have unchecked the "Use Internet Config" box and enabled passive transfers as described on your web site.

    I logged the crash with Console. The log can be seen at

    Any help would be very much appreciated. Thank you.

    Zach Kramer

    Posted 21 years ago #

  • Jim Matthews Administrator

    Does it crash on any file list, or just certain ones? You might try removing the Fetch Prefs, Fetch Cache, and Fetch Prefs files from the Library/Preferences folder in your home directory (while Fetch is not running); does that help?


    Jim Matthews
    Fetch Softworks

    Posted 21 years ago #

  • zkramer Member

    I had tried deleting the three prefs files before, to no avail. I just tried again, and no luck - still it crashed.

    But I should have mentioned before that I am using Fetch with KClient security. When I looked at the info-mac mirror (not a secure connection), it seemed to keep going fine.

    Could it be a problem with the Kclient authentication?

    Posted 21 years ago #

  • zkramer Member

    Another followup... I tried changing to GSS authentication and I have not been having problems after 20 mins. of file transferring.

    Must be a problem with Kclient, which is what I had used with Fetch3.04bsec in OS 9 for the same server.

    [By the way, the new Fetch is nice! Much faster.]

    Posted 21 years ago #

Topic closed

This topic has been closed.