Your best friend for file transfer.

Fetch application logoFetch

Shared library error: FATCarbon 1.3?! (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by tnocera
  • Latest reply 19 years ago from tnocera
  • tnocera Member

    I installed the newest version of Fetch on my iBook. When I try to run the app, it quits out before loading and I get the following error exactly:

    The application "Fetch" could not be launched because of a shared library error: ""<fatcarbon 1.3><fatcarbon 1.3><><>"

    I used the same installer on my G4 at home and it worked fine. It also seems to work on the iBook if I boot back into 9.2.2. I'm running the latest version of Jaguar. Thanks in advance for any help.

    Posted 19 years ago #

  • Jim Matthews Administrator

    Apple made a change in OS X 10.1 that broke Fetch 4.0. That change is worked around in Fetch 4.0.1, 4.0.2 and the latest release, 4.0.3. So I recommend downloading Fetch 4.0.3 from . It is a free upgrade -- it accepts the same serial number as 4.0.


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

  • tnocera Member

    Sorry for the long delay in my reply, but updating to 4.0.3 did indeed fix the problems I was having. Thanks much for your help!

    Posted 19 years ago #

Topic closed

This topic has been closed.