Your best friend for file transfer.

Fetch application logoFetch

Slow FTP (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by timothyt
  • Latest reply 19 years ago from Jim Matthews
  • timothyt Member

    We have been using fetch for quite some time to upload files from a remote location to our photo studio. A couple of weeks ago, uploads came to a crawl.

    We normally move around a gigabyte of info in a half an hour or so. Now, it takes all night to finish the same transfer.

    We ran a couple of tests using both a PC and a Mac. The PC could upload and download using the terminal with speeds close to what we were used to seeing. We then ran the same test using Fetch.

    Fetch took over 6 minutes to upload a 9 MB file. We then tried with the terminal on the Mac, but the download through fetch, is 200-250 . Through terminal, we could download @ 260kb to 300kb. We could not upload the files from the terminal. We would get the following error: 550 /Users/XXXX/Desktop/Picture3.pdf: Access is denied.

    I ran another test, uploading a file to, the file uploaded at speeds much faster than we get when uploading to our photo studio.

    Any suggestions or help is greatly appreciated.


    Posted 19 years ago #

  • Jim Matthews Administrator

    That's strange. The fact that uploads are fast to suggests it's a problem with your server. But I would expect a server problem to affect PC clients as well.

    Could you try uploading with the command line ftp program (in Terminal) on your Mac again, and post the transcript if you get an error again?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.