Your best friend for file transfer.

Fetch application logoFetch

Suddenly cannot access any ftp sites (2 posts)

  • Started 12 years ago by Steve
  • Latest reply 12 years ago from Jim Matthews
  • Steve Member

    I have been accessing ftp sites without issue from my home network (cable modem) for years now. For some reason, every time I try to access a site now, I get a "connection dropped' message. Earlier, I tried rebooting my wireless router, and ftp worked. But now I get the error again.

    I can't understand what may have changed. Can you point me to some troubleshooting? Here's a transcript of me trying to access your ftp site, which I was able to do earlier:

    Connecting to port 21 (Mac OS X firewall is allowing connections) (11/26/11 9:23 PM)
    Connected to port 21 (11/26/11 9:23 PM)
    220 NcFTPd Server (licensed copy) ready.
    USER anonymous
    331 Guest login ok, send your complete e-mail address as password.
    230-You are user #1 of 16 simultaneous users allowed.
    230 Logged in anonymously.
    215 UNIX Type: L8
    257 "/" is cwd.
    CWD /
    250 "/" is new cwd.
    257 "/" is cwd.
    257 "/" is cwd.
    TYPE A
    200 Type okay.
    get_reply():con_conn->Getline() returns 1,54
    ftp_list: 2,-30014 (state == GETTING_LIST)
    Fetch could not get the file list because the FTP server dropped the connection. (Try again, or contact the server administrator to verify that the server is running.)
    send_cmd():con_conn->Putline() returns 1,54
    Update check skipped at 11/26/11 9:25 PM (next check after 12/4/11 5:39 AM)

    Posted 12 years ago #

  • Jim Matthews Administrator

    That looks like a problem with your router. If restarting it does not fix the problem I would contact the router vendor to see if there's an firmware update available.


    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.