Your best friend for file transfer.

Fetch application logoFetch

System Cannot Find File Specified (4 posts)

  • Started 16 years ago by hollyruss
  • Latest reply 16 years ago from Scott McGuire
  • hollyruss Member


    This is driving me bonkers. I have had not problems with Fetch and I think it's a great program so far. However, after finalizing changes to my site in Frontpage 2003 recently, I tried to upload and keep getting hit with this error message:

    MDTM Silence of Lambs B1.jpg
    213 20070611051815
    RPUT_CHECKING_DATE: Local file Silence of Lambs B1.jpg modified 06/09/2007 04:36 PM Remote file Silence of Lambs B1.jpg modified 06/11/2007 01:18 AM, no need to upload
    550 SILENC~1.PDF: The system cannot find the file specified.
    RPUT_CHECKING_DATE: Local file SILENC~1.PDF modified 06/12/2007 10:57 PM Remote file SILENC~1.PDF modified [no file or date found], unsure of time zone, will upload
    TYPE I
    200 Type set to I.
    227 Entering Passive Mode (64,74,223,63,10,238).
    Making data connection to port 2798
    550 SILENC~1.PDF: The system cannot find the file specified.
    ftp_store_setup: 2,-30004 (state == RPUT_SETTING_UP)
    500 '': command not understood
    TYPE A
    500 '': command not understood
    ftp_list: 2,-30000 (state == GETTING_LIST)
    225 ABOR command successful.
    ftp_noop/ftp_pwd: 2,-30000 (state == TICKLING)

    Somehow, that file SILENCE~1.PDF is being generated somehow, somewhere, but it's not by me and it's not by choice. When I look at the drive, I cannot find the file, but it keeps stopping the upload dead in its tracks and then it aborts.

    I could really use some help. Thanks.

    Posted 16 years ago #

  • Scott McGuire Administrator


    It looks like the problem is the server you are uploading to does not allow files to have "~" in their names, which is why it stops when it encounters "SILENC~1.PDF".

    We'd like some more information in order to help you.

    Could you please describe how you are creating and updating your webpage? Frontpage 2003 is a Windows program, as far as I know - are you creating the webpage on Windows and then copying it to your Macintosh, or something else?

    It looks like you are trying to use Fetch's Mirror command, is that correct?

    And finally, do you have any PDF files that begin with "Silence" that you do know about? (My guess is that "SILENC~1.pdf" is an older version of an existing file created as a backup by Frontpage.)


    Scott McGuire
    Fetch Softworks

    Posted 16 years ago #

  • hollyruss Member

    HI Scott and thanks for taking the time to reply.

    I have a drive which I formated with disk utility under OSX to be MSDOS compatible. I run windows and frontpage under parallels, so I open up windows and frontpage, connect the usb drive as formatted, and work on the site from there, storing it all to the drive. Then, when I am done I disconnect the drive from windows so that it's recognized by OSX

    Then, I use Fetch to mirror the site to my server.

    There is a pdf file starting with Silence of the lambs. I figured that somewhere along the line, windows made a file named with ~ because of a long file name issue, but I'm not an expert. What really puzzles me is that when I look at the drive under either windows or OSX, I cannot see the damned file.

    Any additional thoughts with this?



    Posted 16 years ago #

  • Scott McGuire Administrator


    Perhaps the SILENC~1.PDF file is marked as "hidden" or "invisible," and the Finder (and Windows) won't show it to you?

    My best suggestion is that you might want to try using the command-line in the Terminal to list the contents of the drive (or your website folder), see if you see the file listed that way, and then use the command line to remove it. (Explaining how to use the command line is beyond the scope of this answer, though, sorry...)

    (Or, you might be able to do the same using the DOS prompt in Windows in Parallels.)

    Unfortunately, there's not a way to tell Fetch to ignore certain files when you're using the mirror command.

    I'm sorry not to have a better answer for you, but please let us know if you have more questions and we will try to answer.


    Scott McGuire
    Fetch Softworks

    Posted 16 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.