Your best friend for file transfer.

Fetch application logoFetch

tried everything & still can't see new webpage edits (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 18 years ago by tdame
  • Latest reply 18 years ago from Jim Matthews
  • tdame Member

    I am trying to test a new website on my current server. I used Fetch as my server recomended and the initial upload was sucessful. however now I have made changes to some pages and re-uploaded but the changes never appear. I've deleted the entire folder several times and re upoloaded or "put" several times but the changes never show. in fact it is still showing files that aren't even in the folder anymore. I only have one account so I can't be posting them in the wrong place. I have tried in 3 diferent browsers and refreshed many times. Quit them, restarted the computer, reconnected to server thru Fetch 20 times and nothing makes the old pages go away and the new ones appear. The new upload times are reflected but the files don't change. Am I missing something? I am uploading the new files in the exact same way and put them in the exact same place as the original ones and I've deleted the old files from everywhere I can find them. I'm so frustrated...please help.

    Posted 18 years ago #

  • Jim Matthews Administrator

    Could you re-upload one file, choose "Refresh File List" from the Directories menu, and then choose "Fetch Transcript" from the Window menu and post the contents? Also, could you post the URL of the web page that should have been updated? I'll see what I can figure out.


    Jim Matthews
    Fetch Softworks

    Posted 18 years ago #

Topic closed

This topic has been closed.