Your best friend for file transfer.

Fetch application logoFetch

Unable to open files (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 20 years ago by slinkywink
  • Latest reply 20 years ago from Jim Matthews
  • slinkywink Member

    I uploaded several Compact Pro archives (saved with the extension .sea) via Fetch 3 and when I downloaded them again, none of them could be opened. I had used the Automatic mode when I uploaded them. Since these are important files, I was wondering if anyone could give me suggestions of what I could do to recover the data. Does anyone know what Fetch had done to the files? I tried a few file converter programs and file decoders but none have worked so far. Thanks for your help.

    Posted 20 years ago #

  • Jim Matthews Administrator

    The transfer mode only applies to downloads, so the first question is what format you used for the upload. Fetch 3 did not have an "Automatic" format choice, so my guess is that you used Raw Data, which only transfers the data fork of a file. A .sea file is a self-extracting archive, typically with the archive in the data fork and a small extracting program in the resource fork. It may be possible to open the files by changing their names to end in .cpt and their type/creator codes to match those of a non-self-extracting Compact Pro archive.

    In the future you'd want to upload sea files in MacBinary format, or use Fetch 4's Automatic format (which will pick MacBinary for you).


    Jim Matthews
    Fetch Softworks

    Posted 20 years ago #

Topic closed

This topic has been closed.