Your best friend for file transfer.

Fetch application logoFetch

"unflushable" files (2 posts)

  • Started 10 years ago by sentinelgirl
  • Latest reply 10 years ago from Scott McGuire
  • sentinelgirl Member

    when I try to delete a file, I get a message that "Fetch could not open the folder "X" because the FTP server says that the requested item was not a folder or could not be accessed." I need to get rid of this stuff. I've tried changing the name, deleting from another computer, deleting from another FTP client... any ideas? I need to delete about 5 folders/files and get this same error for all. Thanks in advance.

    Posted 10 years ago #

  • Scott McGuire Administrator

    Hi,

    If you cannot delete the files or folder using Fetch or another FTP client, this is a problem with the server - you will need to contact your hosting provider (the folks who maintain and run the server) and ask them to help you delete the files (and ask them if they can tell you why they can't be deleted - it may be because they have spaces, periods, or some other character the server cannot handle in their names).

    Please let us know if you have further questions.

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 10 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.