Your best friend for file transfer.

Fetch application logoFetch

Unicode character 194 has corrupted a iWeb site (3 posts)

  • Started 12 years ago by Thor Breton
  • Latest reply 12 years ago from Thor Breton
  • Thor Breton Member

    Using iWeb 3.0.4. Website ( looks perfect within iWeb. When "Put" to, character 229 (Unicode character 194) appears throughout the website. When I first uploaded the website in 2007 it was fine. Within the last few months something has gone wrong. Recently, I've made several revisions to "Contact & Links." Each time I has selected "Get" to transfer the original files to a named desktop folder. Then I launch a new, named folder with all the original, unchanged files as well as the revised files included. I've also tried uploading just the files at once without having them in a folder. Neither worked.

    Unicode character 194 (a capital "A" described online as "Latin capital letter A with circumflex," appears headings and body copy, at the start of copy blocks, under photos, between photos, and within photo dimension sizes.

    I'd appreciate any suggestions or recommendations. Thank you, Thor

    Posted 12 years ago #

  • Jim Matthews Administrator

    Is a different character supposed to appear where you see the Unicode 194?


    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • Thor Breton Member

    No, it should be blank; nothing should be visible. I did get a reply this morning regarding "The PHP parse error."

    I'll pursue that solution and report back.

    Thanks for your help. Thor.

    Posted 12 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.