Your best friend for file transfer.

Fetch application logoFetch

Uploading images (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by mariz
  • Latest reply 19 years ago from Jim Matthews
  • mariz Member

    Is the problem of uploading images particular to Macs? It seems those of us having recent problems with uploading are all Mac users who have had success before and now have a problem. I tried making all letters small as suggested, did not work.
    I get the message server response: access denied. I don't know how to tell if this is Fetch's problem or the host I am uploading images to.
    I haven't tried the firewall solution as you suggested to someone else. New to fiddling with these.

    I now have tried the firewall solution-none were ON. I do not have PASV checked in Fetch. I have done nothing in preferences in Fetch-just let my computer take care of settings-maybe I need to set certain things. Help?

    [This message has been edited by mariz (edited 02-07-2005).]

    Here is the transcript from Fetch:

    150 Opening ASCII mode data connection.
    226 Listing complete.
    257 "/" is current directory.
    257 "/" is current directory.
    257 "/" is current directory.
    TYPE I
    200 Type set to IMAGE (binary)
    PORT 10,0,1,3,177,66
    200 PORT command successful
    STOR DSCN0043.jpg
    550 Access denied
    ftp_store_setup: -30000 (state == RPUT_SETTING_UP)
    426 Data connection closed. File transfer /bin/ls aborted.
    226 Aborted OK
    ftp_noop/ftp_pwd: -30000 (state == TICKLING)

    My directory is a folder with a slash. I did not create-just happened with process. I am not sure that was the same directory when the uploads of images did work. Sorry. Thanks for continued help.

    [This message has been edited by mariz (edited 02-08-2005).]

    Posted 19 years ago #

  • Jim Matthews Administrator

    Fetch talks to the server with the FTP protocol, which is the same on Macs, PCs, and other computers. The server does not have any idea what sort of computer you are using, so it's very unlikely that the problem is Mac-specific.

    If you are getting a message about access being denied the most likely cause is that you are uploading to a directory where you do not have write permission. That could be because you aren't supposed to upload there, or because the server directory permissions are set incorrectly.

    If you post the contents of the Fetch Transcript window after you dismiss the error message I may be able to provide more specific advice.


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.