Your best friend for file transfer.

Fetch application logoFetch

Uploading problems (2 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by S4School
  • Latest reply 19 years ago from Jim Matthews
  • S4School Member

    I'm trying to upload and sometimes it works and sometimes it doesn't. What am I doing wrong?

    I open the folder where the original file is located, click on "put files", find the file I updated on my desktop, click "open", click "okay". I check the web page and it works. I go back to the desktop, make more changes, repeat the process. When I get back to the web page, it's the old version. I have clicked refresh on the web page and have also gone under "directories" in Fetch and clicked on refresh page list. Still no change. Help.

    Posted 19 years ago #

  • Jim Matthews Administrator

    Have you tried holding down the Option key when you press the reload button in your browser? In Internet Explorer at least that forces the browser to contact the server for an up-to-date copy of the page.

    If that does not help, I would try selecting the file in the Fetch file list and choosing "View Text File..." from the Remote menu. Does the file you see include your changes (you can use the Find command to move around in the HTML file)?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

Topic closed

This topic has been closed.