Your best friend for file transfer.

Fetch application logoFetch

Using Fetch to upload website - problems (1 post)

  • Started 16 years ago by Rosa Hallenbeck
  • Rosa Hallenbeck Member

    On a Mac platform, using Fetch 5 to load a website created with PageMill (yes, archaic I know). In the transfer window there is a folder already there labelled aspnet_client. I understand some servers require you to put your files in this folder, but it will not let me do this. I double clicked on it and inside I found a folder labelled system_web, then inside that was another folder with numbers (No public directory or folder). I have tried several different ways to put my web files in the transfer window (and have tried putting them in the folder already there), but no matter what I do I either get access denied, or when Fetch finishes I go to my website and it says directory access denied or I see my webpages with text only and no graphics. Can anyone help?

    Posted 16 years ago #


  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.