Your best friend for file transfer.

Fetch application logoFetch

Won't Connect - Error Message (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 19 years ago by happy123
  • Latest reply 19 years ago from DAs4Dogs
  • happy123 Member

    The dog keeps running and after a few minutes a box pops up that says: Error, bad password - login failed. I know I am using the correct host name, user id and password. I have tried it several times. I have also tried toggling the passive mode transfer in the fire wall. Why won't it connect. Please help me ASAP. Thanks!

    Posted 19 years ago #

  • Jim Matthews Administrator

    Could you choose "Fetch Transcript" from the Window menu and post the contents after you dismiss the error message?


    Jim Matthews
    Fetch Softworks

    Posted 19 years ago #

  • DAs4Dogs Member

    I am having the same prob. I'm using an iMAC running OS 10.3. Below is the transcript I get. No file list is ever generated.

    Fetch 4.0.3 System 0x1033 Serial FETCHFL001-Q14E-D705 TR
    Connecting to port 21 (5/19/04 9:18:30 AM)
    220 LcFTP Server ready.
    331 Password required for
    230 User logged in.
    215 UNIX Type: L8
    257 "/home/northlandpub" is current directory.
    500 MACB not understood
    257 "/home/northlandpub" is current directory.
    PORT 192,168,0,109,49,183
    200 PORT command successful
    425 Unable to build data connection: Connection timed out
    ftp_list: -30000 (state == GETTING_LIST)

    Posted 19 years ago #

Topic closed

This topic has been closed.