Your best friend for file transfer.

Fetch application logoFetch

Application Launch Failure (1 post)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by blueskyz
  • blueskyz Member

    Never mind. Just read an old msg that said "Upgrade to 4.0.1"
    ---------------------------------------------
    Don't know what I did, if anything, but suddenly I get this error msg when I try to run Fetch 4.0. Any ideas? Thx.
    -Phil
    ----------------------------------------------
    The application "Fetch 4.0" could not be launched because of a shared library error.""<fatcarbon 1.3><fatcarbon 1.3><><>"

    [This message has been edited by blueskyz (edited 02-06-2002).]

    Posted 12 years ago #

Topic closed

This topic has been closed.