Your best friend for file transfer.

Fetch application logoFetch

Can only get a list once in 24 hour period (5 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by Shelley
  • Latest reply 11 years ago from Jim Matthews
  • Shelley Member

    I am unable to consistently get a list of files from a site I am managing (took it over recently). I only seem to be able to access it once a day for uploading or downloading. After quitting out the first successful access and trying to re-access it later, the dog runs and runs.

    I am using Fetch 4.0.3. I have tried it with passive FTP on and off; turned off my firewall; restarted my computer(s). And this happens when I am using my home Mac G4 with OS 10.2.6; when I am using my home Mac 9600 with OS 8.0; when I am using my work computer Mac G4 with OS 9.1. It doesn't seem to matter what computer I use or what IP I am using.

    I can log in to the site with Internet Explorer 5.2 and 5.0 but can't upload files.

    I have been working with my Web site host tech folks. They have run out of ideas. Can anyone give me some help on how to solve this?

    Thanks,
    Shelley

    Posted 11 years ago #

  • Jim Matthews Administrator

    Could you post or email the contents of the Fetch Transcript window after a successful login and after the following, unsuccessful one? I would have passive mode transfers turned on.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Shelley Member

    Originally posted by JimMatthews:

    Could you post or email the contents of the Fetch Transcript window after a successful login and after the following, unsuccessful one? I would have passive mode transfers turned on.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Hello Jim,

    I did a couple of things and now I don't seem to have problems - at least with my G4 in my home office.

    First, I called my Web host server tech support and left a message that I was still having trouble and that I really thought the problem was on their end.

    Then I went into my OS 10 System preferences to my Network Port Configurations and made the PPTP port configuration the first in the order to be tried when making an Internet connection.

    Now it works. I'm not sure which action was the definitive solution.

    I can only send you the transcript of a successful login now. So, here it is:

    Fetch 4.0.3 System 0x1026 Serial FETCHFL001-49C0-R75A TR
    Connecting to ftp.saint-edmunds.org port 21 (8/25/03 5:25:12 PM)
    220 FTP Server ready.
    USER webmaster_saint-edmunds.org
    331 Password required for webmaster_saint-edmunds.org.
    PASS
    230 User webmaster_saint-edmunds.org logged in.
    SYST
    215 UNIX Type: L8
    PWD
    257 "/" is current directory.
    MACB ENABLE
    500 MACB not understood.
    PWD
    257 "/" is current directory.
    PASV
    227 Entering Passive Mode (209,163,64,34,139,253)
    LIST
    150 Opening ASCII mode data connection for file list
    drwxr-xr-x 2 webmaster_saint-edmunds.org 33483 512 Aug 24 20:00 images
    -rw-r--r-- 1 webmaster_saint-edmunds.org 33483 5475 Aug 24 18:26 index.html
    226 Transfer complete.

    Can you make anything of all this?

    Also, I always have passive mode for ftp.

    Thanks so much for your email and any unraveling of the mystery. :)

    Shelley

    Posted 11 years ago #

  • Shelley Member

    Well I am wrong about the problem being fixed. I am still unable to log in to my Web site consecutively. (i.e. I will be able to log in and upload files for one session, but unable to log in and get a listing and upload again).

    So here's a transcript of my failed attempt:

    Fetch 4.0.3 System 0x1026 Serial FETCHFL001-49C0-R75A TR
    Connecting to ftp.saint-edmunds.org port 21 (8/30/03 12:11:06 PM)
    220 FTP Server ready.
    USER webmaster_saint-edmunds.org
    331 Password required for webmaster_saint-edmunds.org.
    PASS
    230 User webmaster_saint-edmunds.org logged in.
    SYST
    215 UNIX Type: L8
    PWD
    257 "/" is current directory.
    MACB ENABLE
    500 MACB not understood.
    PWD
    257 "/" is current directory.
    PASV
    227 Entering Passive Mode (209,163,64,34,207,159)
    LIST
    CStreamOT::Read() OTRcv() returned -3259
    get_reply():con_conn->Getline() returns -3259
    ftp_list: -3259 (state == GETTING_LIST)

    Then I got a timed out error message.

    Could someone help with this?

    Thanks,
    Shelley

    Posted 11 years ago #

  • Jim Matthews Administrator

    There are a couple things you could try to help narrow down the cause for this problem. One is to try connecting to ftp.fetchsoftworks.com (leave the User ID and Password fields blank) with passive mode turned on and off.

    The second thing is to try a different FTP client with your server, to see if another program (such as Transmit from Panic, http://www.panic.com> ) has the same problem.

    If you can connect to ftp.fetchsoftworks.com reliably, and another program has the same problem with your server, then I'd conclude that the problem is with your server.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

Topic closed

This topic has been closed.