Your best friend for file transfer.

Fetch application logoFetch

Can't connect to server (19 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by Angela J
  • Latest reply 11 years ago from Angela J
  • Angela J Member

    I've been trying to upload my web pages to my new website with Freeola.co.uk

    But when I type www.freeola.co.uk in to the host box in the "New Connection" box, I get the message:

    The connection was refused by the server.

    Can you help, please?

    Angela

    Posted 11 years ago #

  • Jim Matthews Administrator

    That isn't the correct hostname to enter in the Host field. According to the instructions at http://freeola.com/support/supportdocs/webspace_ftpguide.php :

    FTP Server Address:
    The FTP Server address is the same as the web address you are uploading to. For example, if you are using a Freeola1000 address like bob@spursfans.com your FTP Server address would be www.bob.spursfans.com.

    Similarly, if you're using a domain name (say www.tomhoy.com), the FTP server address would be www.tomhoy.com.

    FTP Server User ID:
    This is the same as your Freeola Connection User ID.

    FTP Server Password:
    This is the same as your Freeola Connection Password

    I hope this helps,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Angela J Member

    Dear Jim,
    Thank you for your reply.
    I have today had another go at uploading, but without success.
    In the new connection box, I put:
    Host: www.nblibertybelle.co.uk
    User ID: the ID I was given by freeola
    Password: the password I was given by freeola

    But that little dog just carried on running and running and nothing happened.

    Do you have any further advice?

    Angela

    Posted 11 years ago #

  • Angela J Member

    After several more attempts, I kept getting the message:
    "The server dropped the connection. It may be too busy."

    Posted 11 years ago #

  • Jim Matthews Administrator

    I don't have any luck either. I would contact Freeola and make sure that's the correct hostname to use.

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Angela J Member

    Thanks, I'll do that.

    Posted 11 years ago #

  • Angela J Member

    Thanks for the help so far!

    Everything went well until I installed OS 10.2. Now I don't seem able to make a new connection again.

    I read on the Fetch Home Page that there may be a problem for users of 10.2 with the PASV and one should do something--but I didn't understand what.

    Please could you tell me what I should do?

    Thank you.

    Posted 11 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window after you try to connect? That may contain clues as to the problem.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Angela J Member

    Dear Jim, Thanks for your help previously. I haven't needed to upload any new additions to my website for a while, but today I wanted to add some new things, and when I tried to access it the dog just kept on running again.
    I typed in the name of my website: www.nblibertybelle.co.uk
    my User ID
    my password, but nothing happened.

    I tried lots of times but got no message at all, I just got timed out eventually.

    Can you help, please?

    Posted 11 years ago #

  • Jim Matthews Administrator

    Could you post the contents of the Fetch Transcript window after you try to connect? That may contain clues as to the problem.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Angela J Member

    There are none. The dog keeps running, until I just get "timed out".

    Posted 11 years ago #

  • Lavina Member

    I'm not sure if the cause is the same, but I've had the same problem for the past few months. It happened, I *think* after I upgraded my OS from 9.0.1 to 9.2.2. I simply wasn't able to connect to my server anymore. I'm sure that it hasn't anything to do with the information I'm entering to log in as it worked perfectly fine before, and it seems that other people were able to access my server from their computers. I was told that it could be a firewall problem, but I have no clue how to go about fixing this. Any suggestions?

    Thanks,
    lavina.

    Posted 11 years ago #

  • Angela J Member

    Thanks for your reply, Lavinia.
    I really don't know if upgrading has anything to do with it.
    I have just upgraded to 10.2 so may be you're right. But I can still open and use 9.1 and I get exactly the same results with Fetch when I use it there.
    Fetch seems to work OK in 10.2 in that it opens and accepts the information I key in. The layout and dog are different, but everything else is the same.

    Posted 11 years ago #

  • Lavina Member

    I don't know if it has anything to do with upgrading -- that's just when I noticed that it stopped working. Fetch accepts the information I key in, but the dog just keeps running and running and running...

    Posted 11 years ago #

  • Angela J Member

    It's exactly the same for me!
    I've typed in exactly what I've done before, and nothing happens.
    By the way, I noticed in Fetch>preferences, there is a firewall drop down menu. I don't know if you've found that, or if it's any help?

    Posted 11 years ago #

  • Jim Matthews Administrator

    There will be something in the Fetch Transcript window if you have even tried to connect, but you have to open the window by choosing "Fetch Transcript" from the Window menu. Then you can copy the text that is there and paste it into your reply.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Angela J Member

    I get a box on the screen saying:
    Error: the connection attempt timed out

    and this is the message in the Fetch Transcript box.

    Fetch 4.0.2 System 0x1020 Serial FETCHFL001-B524-7791 TR
    Connecting to www.nblibertybelle.co.uk port 21 (28/1/03 10:05:44 am)

    Posted 11 years ago #

  • Jim Matthews Administrator

    I can't connect to that hostname either. I recommend contacting the web service provider, to find out what the problem is.

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 11 years ago #

  • Angela J Member

    Dear Jim,
    I think I've cracked it. It seems that I can only access the website when I am using the ISP through which I bought the website--Freeola.
    I hope you follow what I mean! Many thanks for your help. Angela

    Posted 11 years ago #

Topic closed

This topic has been closed.