Your best friend for file transfer.

Fetch application logoFetch

Dashboard Widget (6 posts)

  • Started 8 years ago by Dennis Taylor
  • Latest reply 8 years ago from Scott McGuire
  • Dennis Taylor Member

    Hello,
    I cannot seem to get the widget to install (automatically or otherwise.) It shows up it I do the install manually- but says it failed to load and to re-install or contact fetch...

    Posted 8 years ago #

  • Dennis Taylor Member

    Oh, and I am not on an intel Mac...Dual 2GHZ G5 2.5 GB RAM.

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi Dennis,

    The Fetch widget cannot be installed manually by dragging it into your widgets folder using the Finder, so it's not surprising that didn't work.

    Could you please try the following steps, to help us narrow down where the problem lies?

    * Make sure you've got Fetch 5.1b2, the latest beta.
    * Then go to ~/Library/Widgets and remove any copies of Fetch.wdgt that are there (to get rid of the broken manually installed one).
    * Run Fetch, and choose "Install Dashboard Widget" from the Fetch menu.

    Do you get a confirmation dialog that the widget was installed?

    If so, open Dashboard, and show the widget bar by clicking on the plus button in the lower left corner. Is the Fetch widget listed?

    If so, drag out a new copy. Do you get errors then?

    In Fetch 5.1b2, after the widget is installed, it does not create a new instance of the widget automatically - you have to do it yourself by going to the widget bar. We will be fixing that in the next version of Fetch.

    We'll ask for more information once we know where the process is failing. Thanks and sorry for the bother,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • Dennis Taylor Member

    I've tried everything you had mentioned 'before' I posted. The only reason I went into the package and attempted to do it 'manually' was because it didn't work with the pull down menu to install the widget. I didn't then and don't now, get any kind of confirmation that the widget is installed. I've triple checked to ensure that I don't have an older copy of the widget anywhere on the machine. No widget showed up before I posted the initial time, and even after attempting to toss all the .plist files and completely removing any trace of the application and re-installing- this elusive widget is still no-go. Any help would be appreciated...it's not crucial, I'm wanting to use it simply to make it simpler....let me know.

    Thanks!

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi Dennis,

    I apologize about asking you about stuff you'd already done, I just wanted to make sure what the situation was. Thanks for the clarification and additional information.

    What version of Mac OS X 10.4 are you running?

    After you choose "Install Dashboard Widget", are there any messages on the console.log from Fetch? If there are, could you paste them here or send them to us?

    Thanks,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

  • Scott McGuire Administrator

    Hi Dennis,

    I also wanted to mention the reason we're asking so many questions is that you're the first person to report problems installing the widget, so we'd like to figure out what's going on!

    Thanks for your help,

    Scott McGuire
    Fetch Softworks

    Posted 8 years ago #

Reply

  • Or nickname, if you prefer.
  • This will be kept confidential.
  • This is to ensure that you’re a person, not a spambot.