Your best friend for file transfer.

Fetch application logoFetch

Error - 30018 (Kerberos5) (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by dillera
  • Latest reply 12 years ago from Jim Matthews
  • dillera Member

    Hello: using Fetch 4.0.1 with OSX 10.1 and our Universities Kerberos 5 KDCs.

    Using MIT 4.06b ticket manager, and Kerberos 5 - GSSAPI.

    I get the -30018 or -30016 error when trying to connect to our FTP server. The KDC says that fetch is asking for a forwarded ticket, which should be an option (I don't like apps running around with those).

    Anyways, we know KRB 5 is working, it works for Mulbery on the same host.

    Can someone help?

    Andy Diller
    ISC Networking
    University of Pennsylvania

    Posted 12 years ago #

  • Jim Matthews Administrator

    Have you tried changing the settings in the Security pane of Preferences?

    Thanks,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • dillera Member

    Change them to what?

    Again, Mulberry using GSSAPI works fine on this client (ibook w/ osx 10.1) to the same host (unix server).

    I'm not using any of the osx kerberos stuff.

    Posted 12 years ago #

  • Jim Matthews Administrator

    I would recommend toggling the "Make Kerberos v5 tickets forwardable" setting, and the "Send dummy password to Kerberos servers" setting.

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

Topic closed

This topic has been closed.