Your best friend for file transfer.

Fetch application logoFetch

Fetch 4.0.1 problem in OS X 10.1 (4 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 12 years ago by Jory
  • Latest reply 12 years ago from Jory
  • Jory Member

    Just wondering if anyone else is having a problem using Fetch 4.0.1 under 10.1. I was able to use it the day I D/Led the upgrade, but since then, it connects to a host and gets to the "Getting file list..." part, but never comes back to me to let me access the server.

    Any ideas?

    Jory

    Posted 12 years ago #

  • Jim Matthews Administrator

    I would suggest unchecking the "Use Internet Config" box in the General section of Preferences and checking the "Use passive mode transfers (PASV)" box in the Firewall section of Preferences. Does that resolve the problem?

    Thank you,

    Jim Matthews
    Fetch Softworks

    Posted 12 years ago #

  • hilgerrc Member

    I am experiencing this exact same problem. I will try the suggestion that was posted.

    Originally posted by Jory:

    Just wondering if anyone else is having a problem using Fetch 4.0.1 under 10.1. I was able to use it the day I D/Led the upgrade, but since then, it connects to a host and gets to the "Getting file list..." part, but never comes back to me to let me access the server.

    Any ideas?

    Jory

    Posted 12 years ago #

  • Jory Member

    Yup, the Use PASV Mode worked. Thanks!

    Jory

    Posted 12 years ago #

Topic closed

This topic has been closed.