Your best friend for file transfer.

Fetch application logoFetch

Fetch 4.0.3 Could Not Launch: Shared Library Error (3 posts)

This is an archived topic. The information in it is likely to be out-of-date and no longer applicable to current versions of Fetch.
  • Started 11 years ago by MartinBerg
  • Latest reply 11 years ago from MartinBerg
  • MartinBerg Member

    I've been using Fetch 4.0.1 for several months. I've just downloaded Fetch 4.0.3. When I try to lauch 4.0.3. I get this error message:

    The application "Fetch" could not be launched because of a shared library error: **<fatcarbon 1.5.,FATCarbon 1.5><><>"

    I'm using a 800 MHz PowerBook G4 running Mac OS 10.2.3.

    Any suggestions?

    Posted 11 years ago #

  • MartinBerg Member

    I have since noticed that when I try to run my old copy of Fetch 4.0.1 the identical problem arises. I have upgraded my OS from 10.1.5 to 10.2.3 within the last week, and so I expect that it was that upgrade that brought this problem on some how.

    Posted 11 years ago #

  • MartinBerg Member

    Problem Solved: Installing the "Mac OS X 10.2 Kerberos Extras" fixed the problem See

    http://fetchsoftworks.com/ubb/Forum2/HTML/000959.html

    or search for "FATCarbon 1.5" in here within Fetch Help for the reasons why. (Thank you Jim Matthews of Fetch Softworks for your excellent post at the above URL.)

    Posted 11 years ago #

Topic closed

This topic has been closed.